The Gaming Den Forum Index The Gaming Den
Welcome to the Gaming Den.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Google
 Search WWW   Search tgdmb.com 
Annoying Computer Stuff That You Want Share
Goto page 1, 2, 3, 4  Next
 
Post new topic   Reply to topic    The Gaming Den Forum Index -> I Gave the Mouse a Cookie...
View previous topic :: View next topic  
Author Message
Kaelik
ArchDemon of Rage


Joined: 07 Mar 2008
Posts: 11971

PostPosted: Tue Dec 08, 2015 5:43 pm    Post subject: Annoying Computer Stuff That You Want Share Reply with quote Add User to Ignore List

Did you know that AVG will update itself without asking you first.

Did you know that when it does that it will completely erase your entire fucking exceptions list without prompting you?

Did you know that when it finishes updating, it will then do a fucking scan of your entire computer and delete anything it finds without prompting you?

In related news, does anyone know how to restore something from the AVG Virus Vault?

EDIT: Removed them from Virus Vault, but why is none of the options for AVG finding a threat "add to exception list" I don't want to have to go through and browse 14 subfolders to add one exception in my steam mods category when you have it right there and I could just click on the damn thing and add to exceptions.
_________________
"DSMatticus" wrote:
Kaelik gonna kaelik. Whatcha gonna do?
That's libertarians for you - anarchists who want police protection from their slaves.
Click here to see the hidden message (It might contain spoilers)


Last edited by Kaelik on Tue Dec 08, 2015 5:54 pm; edited 1 time in total
Back to top
View user's profile Send private message AIM Address
name_here
Prince


Joined: 07 Mar 2008
Posts: 3341

PostPosted: Tue Dec 08, 2015 8:22 pm    Post subject: Reply with quote Add User to Ignore List

Sane antivirus systems will have a button for that. If you're not that lucky, you should be able to reinstall programs by using Windows System Restore, which will revert installation/uninstallation of programs without changing your data. You'll probably have a restore point from a couple days ago even if you haven't done any explicit backup configuration.
_________________
DSMatticus wrote:
It's not just that everything you say is stupid, but that they are Gordian knots of stupid that leave me completely bewildered as to where to even begin. After hearing you speak Alexander the Great would stab you and triumphantly declare the puzzle solved.
Back to top
View user's profile Send private message
JonSetanta
King


Joined: 07 Mar 2008
Posts: 5016
Location: interbutts

PostPosted: Thu Dec 10, 2015 5:55 am    Post subject: Reply with quote Add User to Ignore List

I use a lot of cracks for (redacted) software I happen to, ahem, find online.
Antivirus programs LOVE to go after these even though valid, harmless keygens and cracks cause no problem.

I add exceptions, and it doesn't delete them.

In other words I don't see the problem.
Back to top
View user's profile Send private message
Kaelik
ArchDemon of Rage


Joined: 07 Mar 2008
Posts: 11971

PostPosted: Thu Dec 10, 2015 6:08 am    Post subject: Reply with quote Add User to Ignore List

sigma999 wrote:
I use a lot of cracks for (redacted) software I happen to, ahem, find online.
Antivirus programs LOVE to go after these even though valid, harmless keygens and cracks cause no problem.

I add exceptions, and it doesn't delete them.

In other words I don't see the problem.


Well like I said. The first problem was when my antivirus updated, erased the exception list, and then deleted everything previously on the list without asking me to do any of that.

The second problem is again, that when I copy a file or download it, it deletes the file instantly, instead of just asking me if I want to make an exception, so what I have to do is go into the virus vault, restore it, then go back and find all my exception files in from the browse menu of the stupid add exception list, which is fucking annoying.

I mean, I can also do thac0 calculations, but I shouldn't fucking have to to play D&D and I should be able to add an exception with two clicks not 17.
_________________
"DSMatticus" wrote:
Kaelik gonna kaelik. Whatcha gonna do?
That's libertarians for you - anarchists who want police protection from their slaves.
Click here to see the hidden message (It might contain spoilers)
Back to top
View user's profile Send private message AIM Address
JonSetanta
King


Joined: 07 Mar 2008
Posts: 5016
Location: interbutts

PostPosted: Thu Dec 10, 2015 6:41 am    Post subject: Reply with quote Add User to Ignore List

Kaelik wrote:

I mean, I can also do thac0 calculations, but I shouldn't fucking have to to play D&D and I should be able to add an exception with two clicks not 17.


Conversely, I've forgotten THAC0 calculations completely and still do play D&D.
Back to top
View user's profile Send private message
Kaelik
ArchDemon of Rage


Joined: 07 Mar 2008
Posts: 11971

PostPosted: Thu Dec 10, 2015 6:46 am    Post subject: Reply with quote Add User to Ignore List

sigma999 wrote:
Kaelik wrote:

I mean, I can also do thac0 calculations, but I shouldn't fucking have to to play D&D and I should be able to add an exception with two clicks not 17.


Conversely, I've forgotten THAC0 calculations completely and still do play D&D.


You are a fucking idiot, please leave this thread and never come back.

You mock me for complaining about unrequested deletion of my exceptions list, then you mock me for advocating ease of use in design, then you mock me for I can't even fucking tell what? Just shut up if you have nothing to say.

Fuck Off.
_________________
"DSMatticus" wrote:
Kaelik gonna kaelik. Whatcha gonna do?
That's libertarians for you - anarchists who want police protection from their slaves.
Click here to see the hidden message (It might contain spoilers)
Back to top
View user's profile Send private message AIM Address
Maxus
Overlord


Joined: 07 Mar 2008
Posts: 7622

PostPosted: Wed Dec 16, 2015 2:54 am    Post subject: Reply with quote Add User to Ignore List

How can you test, exactly, if a graphics card is dead?

Because mine isn't displaying on either my monitor OR the TV I use for gaming. It takes a DVI connection. Stopped displaying jack after I restarted the computer earlier today.
_________________
He jumps like a damned dragoon, and charges into battle fighting rather insane monsters with little more than his bare hands and rather nasty spell effects conjured up solely through knowledge and the local plantlife. He unerringly knows where his goal lies, he breathes underwater and is untroubled by space travel, seems to have no limits to his actual endurance and favors killing his enemies by driving both boots square into their skull. His agility is unmatched, and his strength legendary, able to fling about a turtle shell big enough to contain a man with enough force to barrel down a near endless path of unfortunates.

--The horror of Mario

Zak S, Zak Smith, Dndwithpornstars, Zak Sabbath. He is a terrible person and a hack at writing and art. His cultural contributions are less than Justin Bieber's, and he's a shitmuffin. Go go gadget Googlebomb!
Back to top
View user's profile Send private message AIM Address
Kaelik
ArchDemon of Rage


Joined: 07 Mar 2008
Posts: 11971

PostPosted: Wed Dec 16, 2015 2:59 am    Post subject: Reply with quote Add User to Ignore List

Maxus wrote:
How can you test, exactly, if a graphics card is dead?

Because mine isn't displaying on either my monitor OR the TV I use for gaming. It takes a DVI connection. Stopped displaying jack after I restarted the computer earlier today.


If you take it out your computer should default to the onboard card. If it does and everything works, then congrats, your card is probably dead. If you have a dead onboard card, well, there aren't a lot of ways to figure out which specific part of your motherboard is fucked, but I suspect because it's a DVI that you have a expansion slot one.
_________________
"DSMatticus" wrote:
Kaelik gonna kaelik. Whatcha gonna do?
That's libertarians for you - anarchists who want police protection from their slaves.
Click here to see the hidden message (It might contain spoilers)
Back to top
View user's profile Send private message AIM Address
Maxus
Overlord


Joined: 07 Mar 2008
Posts: 7622

PostPosted: Wed Dec 16, 2015 3:17 am    Post subject: Reply with quote Add User to Ignore List

The onboard card is, in fact, working. While the graphics card is in it. But it'd do that anyway if I didn't have it connected.

But yes, the card is an expansion slot card I got. It's been doing fine, apart from me initially have to tweak brightness and all that jazz for the individual display.

But now it appears to be completely unresponsive after I restarted the computer after some updates.

And that probably shouldn't happen. So I need to know how to tell if my computer has a very expensive paperweight inside it, before I go looking at drivers and all that.
_________________
He jumps like a damned dragoon, and charges into battle fighting rather insane monsters with little more than his bare hands and rather nasty spell effects conjured up solely through knowledge and the local plantlife. He unerringly knows where his goal lies, he breathes underwater and is untroubled by space travel, seems to have no limits to his actual endurance and favors killing his enemies by driving both boots square into their skull. His agility is unmatched, and his strength legendary, able to fling about a turtle shell big enough to contain a man with enough force to barrel down a near endless path of unfortunates.

--The horror of Mario

Zak S, Zak Smith, Dndwithpornstars, Zak Sabbath. He is a terrible person and a hack at writing and art. His cultural contributions are less than Justin Bieber's, and he's a shitmuffin. Go go gadget Googlebomb!


Last edited by Maxus on Wed Dec 16, 2015 3:18 am; edited 1 time in total
Back to top
View user's profile Send private message AIM Address
name_here
Prince


Joined: 07 Mar 2008
Posts: 3341

PostPosted: Wed Dec 16, 2015 5:26 am    Post subject: Reply with quote Add User to Ignore List

I would strongly advise you start by reinstalling your driver. Definitive tests usually will require removing it from the slot. A common test is installing it in another computer and seeing if it works there.

If it broke after updates, that's probably a software issue.
_________________
DSMatticus wrote:
It's not just that everything you say is stupid, but that they are Gordian knots of stupid that leave me completely bewildered as to where to even begin. After hearing you speak Alexander the Great would stab you and triumphantly declare the puzzle solved.
Back to top
View user's profile Send private message
ishy
Duke


Joined: 05 Aug 2011
Posts: 2404

PostPosted: Thu Dec 17, 2015 3:16 pm    Post subject: Reply with quote Add User to Ignore List

I'm trying to log into my google - gmail account and I get this message
Quote:
Google couldn't verify it's you, so you can't sign in to this account right now.

Account recovery tells me the info I provide is not correct (because I don't remember when I created my account, don't create labels etcc)
And it appears there is no way to contact google themselves.

Is there anything I can do to stop google from fucking with me?
_________________
Gary Gygax wrote:
The player’s path to role-playing mastery begins with a thorough understanding of the rules of the game
Bigode wrote:
I wouldn't normally make that blanket of a suggestion, but you seem to deserve it: scroll through the entire forum, read anything that looks interesting in term of design experience, then come back.
Back to top
View user's profile Send private message
...You Lost Me
Duke


Joined: 10 Jan 2011
Posts: 1708

PostPosted: Thu Dec 17, 2015 7:45 pm    Post subject: Reply with quote Add User to Ignore List

I have encountered similar problems, and come to the conclusion that Google is very stubborn about unimportant things.

I think I may be able to find the phone number I called about those issues. I'll look around.
_________________
DSMatticus wrote:
Again, look at this fucking map you moron. Take your finger and trace each country's coast, then trace its claim line. Even you - and I say that as someone who could not think less of your intelligence - should be able to tell that one of these things is not like the other.
Kaelik wrote:
I invented saying mean things about Tussock.
Back to top
View user's profile Send private message
JonSetanta
King


Joined: 07 Mar 2008
Posts: 5016
Location: interbutts

PostPosted: Fri Dec 18, 2015 6:59 am    Post subject: Reply with quote Add User to Ignore List

ishy wrote:
I'm trying to log into my google - gmail account and I get this message
Quote:
Google couldn't verify it's you, so you can't sign in to this account right now.

Account recovery tells me the info I provide is not correct (because I don't remember when I created my account, don't create labels etcc)
And it appears there is no way to contact google themselves.

Is there anything I can do to stop google from fucking with me?



Eh, delete all your cookies?
Back to top
View user's profile Send private message
rampaging-poet
Knight


Joined: 23 Oct 2010
Posts: 454

PostPosted: Wed Dec 23, 2015 5:13 am    Post subject: Reply with quote Add User to Ignore List

So apparently Minecraft stores sets of chunks in different similarly-named files indicating which chunks are stored in which file. It also grows, shrinks, and splits these files according to some unknown algorithm.

Windows Backup helpfully stores copies of each of these files. This results in duplicate chunks when the backup is restored. Attempting to run a server with a world in this state crashes it pretty much immediately. As far as I can tell this requires peeking at the internal "last modified" timestamps to fix because all the files have the same date.

I still have the original world on my old computer, so it's not lost forever or anything, but this is a pretty annoying interaction.
_________________
DSMatticus wrote:
I sort my leisure activities into a neat and manageable categorized hierarchy, then ignore it and dick around on the internet.

My deviantArt account, in case anyone cares.
Back to top
View user's profile Send private message
Pseudo Stupidity
Knight-Baron


Joined: 02 Sep 2011
Posts: 827

PostPosted: Wed Dec 23, 2015 3:19 pm    Post subject: Reply with quote Add User to Ignore List

Does anyone have experience with OBS (Open Broadcaster Software) on Twitch? I'm trying to stream again and am sick of XSplit. However, I can't get it to run on Twitch. I can record everything fine, but it just won't go live on Twitch (it shows me as offline). I thought I was doing everything right by using game captures instead of monitor captures, but nothing is working.

Help pls.
_________________
Click here to see the hidden message (It might contain spoilers)
Back to top
View user's profile Send private message
Kaelik
ArchDemon of Rage


Joined: 07 Mar 2008
Posts: 11971

PostPosted: Wed Dec 23, 2015 4:43 pm    Post subject: Reply with quote Add User to Ignore List

DId you associate the key correctly? That should be the only reason you are showing as offline, if your capture was wrong you would be streaming a black screen and mic.
_________________
"DSMatticus" wrote:
Kaelik gonna kaelik. Whatcha gonna do?
That's libertarians for you - anarchists who want police protection from their slaves.
Click here to see the hidden message (It might contain spoilers)
Back to top
View user's profile Send private message AIM Address
Pseudo Stupidity
Knight-Baron


Joined: 02 Sep 2011
Posts: 827

PostPosted: Wed Dec 23, 2015 5:16 pm    Post subject: Reply with quote Add User to Ignore List

Kaelik wrote:
DId you associate the key correctly? That should be the only reason you are showing as offline, if your capture was wrong you would be streaming a black screen and mic.


I'm certain my key is correct, I reset it and then copy-pasted the key into the field (and made sure the service is Twitch). I'll post a log up after work to show everyone what's going on, I should have had one in the first place.

Edit: Log is here!

13:57:07: Open Broadcaster Software v0.657b - 32bit (´・ω・`)
13:57:07: -------------------------------
13:57:07: CPU Name: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz
13:57:07: CPU Speed: 3300MHz
13:57:07: Physical Memory: 4095MB Total, 4095MB Free
13:57:07: stepping id: 2, model 63, family 6, type 0, extmodel 1, extfamily 0, HTT 1, logical cores 12, total cores 6
13:57:07: monitor 1: pos={0, 0}, size={1920, 1080}
13:57:07: Windows Version: 10.0 Build 10240 (revision 16384)
13:57:07: Aero is Enabled
13:57:07: -------------------------------
13:57:07: OBS Modules:
13:57:07: Base Address Module
13:57:07: 00940000 OBS.exe
13:57:07: 67980000 OBSApi.dll
13:57:07: 68040000 DShowPlugin.dll
13:57:07: 68010000 GraphicsCapture.dll
13:57:07: 67FE0000 NoiseGate.dll
13:57:07: 67FC0000 PSVPlugin.dll
13:57:07: 67FA0000 scenesw.dll
13:57:07: ------------------------------------------
13:57:07: Adapter 1
13:57:07: Video Adapter: NVIDIA GeForce GTX 980
13:57:07: Video Adapter Dedicated Video Memory: 3221225472
13:57:07: Video Adapter Shared System Memory: 1073676288
13:57:07: Video Adapter Output 1: pos={0, 0}, size={1920, 1080}, attached=true
13:57:07: =====Stream Start: 2015-12-23, 13:57:07===============================================
13:57:07: Multithreaded optimizations: On
13:57:07: Base resolution: 1920x1080
13:57:07: Output resolution: 960x540
13:57:07: ------------------------------------------
13:57:07: Loading up D3D10 on NVIDIA GeForce GTX 980 (Adapter 1)...
13:57:07: ------------------------------------------
13:57:07: Audio Format: 48000 Hz
13:57:07: ------------------------------------------
13:57:07: Audio Channels: 2 Ch
13:57:07: Playback device Default
13:57:07: ------------------------------------------
13:57:07: Using desktop audio input: Speakers (2- Logitech G430 Gaming Headset)
13:57:07: Global Audio time adjust: 0
13:57:07: ------------------------------------------
13:57:07: Audio Encoding: AAC
13:57:07: bitrate: 96
13:57:07: Using graphics capture
13:57:07: Scene buffering time set to 700
13:57:07: ------------------------------------------
13:57:07: Video Encoding: x264
13:57:07: fps: 30
13:57:07: width: 960, height: 540
13:57:07: preset: veryfast
13:57:07: profile: main
13:57:07: keyint: 60
13:57:07: CBR: yes
13:57:07: CFR: yes
13:57:07: max bitrate: 1800
13:57:07: buffer size: 1800
13:57:07: ------------------------------------------
13:57:09: Using RTMP service: Twitch
13:57:09: Server selection: rtmp://live-jfk.twitch.tv/app
13:57:09: Interface: Intel(R) Ethernet Connection (2) I218-V (ethernet, 1000 mbps)
13:57:09: Completed handshake with rtmp://live-jfk.twitch.tv/app in 260 ms.
13:57:10: SO_SNDBUF was at 65536
13:57:22: Trying to hook process: LolClient.exe
13:57:23: SharedTexCapture hooked
13:57:24: RTMPPublisher::SocketLoop: Increasing send buffer to ISB 131072 (buffer: 0 / 242688)
13:57:31: RTMPPublisher::SocketLoop: Increasing send buffer to ISB 262144 (buffer: 0 / 242688)
13:57:39: RTMPPublisher::SocketLoop: Increasing send buffer to ISB 524288 (buffer: 0 / 242688)
13:57:48: =====Stream End (recording continues): 2015-12-23, 13:57:48=========================
13:57:48: ~RTMPPublisher: Packet flush completed in 106 ms
13:57:48: ~RTMPPublisher: Send thread terminated in 0 ms
13:57:48: RTMPPublisher::SocketLoop: Graceful loop exit
13:57:48: ~RTMPPublisher: Socket thread terminated in 1 ms
13:57:48: ~RTMPPublisher: Final socket shutdown completed in 192 ms
13:57:48: Average send payload: 4180 bytes, average send interval: 17 ms
13:57:48: Number of times waited to send: 0, Waited for a total of 0 bytes
13:57:48: Number of b-frames dropped: 0 (0%), Number of p-frames dropped: 0 (0%), Total 0 (0%)
13:57:48: Number of bytes sent: 8796595
13:57:50: Total frames encoded: 1262, total frames duplicated: 0 (0.00%)
13:57:50: Total frames rendered: 1287, number of late frames: 0 (0.00%) (it's okay for some frames to be late)
13:57:50:
13:57:50: Profiler time results:
13:57:50:
13:57:50: ==============================================================
13:57:50: video thread frame - [100%] [avg time: 0.739 ms] [children: 19.1%] [unaccounted: 80.9%]
13:57:50: | scene->Preprocess - [0.271%] [avg time: 0.002 ms]
13:57:50: | GPU download and conversion - [18.8%] [avg time: 0.139 ms] [children: 17.2%] [unaccounted: 1.62%]
13:57:50: | | flush - [15.2%] [avg time: 0.112 ms]
13:57:50: | | CopyResource - [1.08%] [avg time: 0.008 ms]
13:57:50: | | conversion to 4:2:0 - [0.947%] [avg time: 0.007 ms]
13:57:50: Convert444Threads - [100%] [avg time: 0.159 ms] [children: 95.6%] [unaccounted: 4.4%]
13:57:50: | Convert444toNV12 - [95.6%] [avg time: 0.152 ms]
13:57:50: encoder thread frame - [100%] [avg time: 0.908 ms] [children: 5.29%] [unaccounted: 94.7%]
13:57:50: | sending stuff out - [5.29%] [avg time: 0.048 ms]
13:57:50: ==============================================================
13:57:50:
13:57:50:
13:57:50: Profiler CPU results:
13:57:50:
13:57:50: ==============================================================
13:57:50: video thread frame - [cpu time: avg 0.194 ms, total 250 ms] [avg calls per frame: 1]
13:57:50: | scene->Preprocess - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
13:57:50: | GPU download and conversion - [cpu time: avg 0.012 ms, total 15.625 ms] [avg calls per frame: 1]
13:57:50: | | flush - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
13:57:50: | | CopyResource - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
13:57:50: | | conversion to 4:2:0 - [cpu time: avg 0.012 ms, total 15.625 ms] [avg calls per frame: 1]
13:57:50: Convert444Threads - [cpu time: avg 0.037 ms, total 187.5 ms] [avg calls per frame: 4]
13:57:50: | Convert444toNV12 - [cpu time: avg 0.03 ms, total 156.25 ms] [avg calls per frame: 4]
13:57:50: encoder thread frame - [cpu time: avg 0.668 ms, total 843.75 ms] [avg calls per frame: 1]
13:57:50: | sending stuff out - [cpu time: avg 0.123 ms, total 156.25 ms] [avg calls per frame: 1]
13:57:50: ==============================================================
13:57:50:
13:57:50: =====Stream End: 2015-12-23, 13:57:50=================================================
13:59:21: =====Stream Start: 2015-12-23, 13:59:21===============================================
13:59:21: Multithreaded optimizations: On
13:59:21: Base resolution: 1920x1080
13:59:21: Output resolution: 960x540
13:59:21: ------------------------------------------
13:59:21: Loading up D3D10 on NVIDIA GeForce GTX 980 (Adapter 1)...
13:59:21: ------------------------------------------
13:59:21: Audio Format: 48000 Hz
13:59:21: ------------------------------------------
13:59:21: Audio Channels: 2 Ch
13:59:21: Playback device Default
13:59:21: ------------------------------------------
13:59:21: Using desktop audio input: Speakers (2- Logitech G430 Gaming Headset)
13:59:21: Global Audio time adjust: 0
13:59:21: ------------------------------------------
13:59:21: Audio Encoding: AAC
13:59:21: bitrate: 96
13:59:21: Using graphics capture
13:59:21: Trying to hook process: LolClient.exe
13:59:21: Scene buffering time set to 700
13:59:21: ------------------------------------------
13:59:21: Video Encoding: x264
13:59:21: fps: 30
13:59:21: width: 960, height: 540
13:59:21: preset: veryfast
13:59:21: profile: main
13:59:21: keyint: 60
13:59:21: CBR: yes
13:59:21: CFR: yes
13:59:21: max bitrate: 1800
13:59:21: buffer size: 1800
13:59:21: ------------------------------------------
13:59:23: Using RTMP service: Twitch
13:59:23: Server selection: rtmp://live-jfk.twitch.tv/app
13:59:23: Interface: Intel(R) Ethernet Connection (2) I218-V (ethernet, 1000 mbps)
13:59:23: Completed handshake with rtmp://live-jfk.twitch.tv/app in 248 ms.
13:59:24: SO_SNDBUF was at 65536
13:59:24: SharedTexCapture hooked
13:59:26: RTMPPublisher::SocketLoop: Increasing send buffer to ISB 131072 (buffer: 0 / 242688)
13:59:28: RTMPPublisher::SocketLoop: Increasing send buffer to ISB 262144 (buffer: 0 / 242688)
13:59:56: RTMPPublisher::SocketLoop: Increasing send buffer to ISB 524288 (buffer: 0 / 242688)
14:00:35: =====Stream End (recording continues): 2015-12-23, 14:00:35=========================
14:00:35: ~RTMPPublisher: Packet flush completed in 118 ms
14:00:35: ~RTMPPublisher: Send thread terminated in 0 ms
14:00:35: RTMPPublisher::SocketLoop: Graceful loop exit
14:00:35: ~RTMPPublisher: Socket thread terminated in 0 ms
14:00:35: ~RTMPPublisher: Final socket shutdown completed in 175 ms
14:00:35: Average send payload: 4170 bytes, average send interval: 17 ms
14:00:35: Number of times waited to send: 0, Waited for a total of 0 bytes
14:00:35: Number of b-frames dropped: 0 (0%), Number of p-frames dropped: 0 (0%), Total 0 (0%)
14:00:35: Number of bytes sent: 16462909
14:00:39: Total frames encoded: 2309, total frames duplicated: 0 (0.00%)
14:00:39: Total frames rendered: 2335, number of late frames: 1 (0.04%) (it's okay for some frames to be late)
14:00:39:
14:00:39: Profiler time results:
14:00:39:
14:00:39: ==============================================================
14:00:39: video thread frame - [100%] [avg time: 0.842 ms] [children: 17.9%] [unaccounted: 82.1%]
14:00:39: | scene->Preprocess - [0.238%] [avg time: 0.002 ms]
14:00:39: | GPU download and conversion - [17.7%] [avg time: 0.149 ms] [children: 16.2%] [unaccounted: 1.54%]
14:00:39: | | flush - [14.1%] [avg time: 0.119 ms]
14:00:39: | | CopyResource - [1.07%] [avg time: 0.009 ms]
14:00:39: | | conversion to 4:2:0 - [0.95%] [avg time: 0.008 ms]
14:00:39: Convert444Threads - [100%] [avg time: 0.176 ms] [children: 95.5%] [unaccounted: 4.55%]
14:00:39: | Convert444toNV12 - [95.5%] [avg time: 0.168 ms]
14:00:39: encoder thread frame - [100%] [avg time: 1.049 ms] [children: 5.72%] [unaccounted: 94.3%]
14:00:39: | sending stuff out - [5.72%] [avg time: 0.06 ms]
14:00:39: ==============================================================
14:00:39:
14:00:39:
14:00:39: Profiler CPU results:
14:00:39:
14:00:39: ==============================================================
14:00:39: video thread frame - [cpu time: avg 0.414 ms, total 968.75 ms] [avg calls per frame: 1]
14:00:39: | scene->Preprocess - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
14:00:39: | GPU download and conversion - [cpu time: avg 0.073 ms, total 171.875 ms] [avg calls per frame: 1]
14:00:39: | | flush - [cpu time: avg 0.066 ms, total 156.25 ms] [avg calls per frame: 1]
14:00:39: | | CopyResource - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
14:00:39: | | conversion to 4:2:0 - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
14:00:39: Convert444Threads - [cpu time: avg 0.157 ms, total 1453.13 ms] [avg calls per frame: 4]
14:00:39: | Convert444toNV12 - [cpu time: avg 0.153 ms, total 1421.88 ms] [avg calls per frame: 4]
14:00:39: encoder thread frame - [cpu time: avg 0.886 ms, total 2046.88 ms] [avg calls per frame: 1]
14:00:39: | sending stuff out - [cpu time: avg 0.027 ms, total 62.5 ms] [avg calls per frame: 1]
14:00:39: ==============================================================
14:00:39:
14:00:39: =====Stream End: 2015-12-23, 14:00:39=================================================


Last Game Capture Log:
2015-12-23, 13:57:22: we're booting up:
13:57:22: CaptureThread: attached to process LolClient.exe
13:57:22: D3D9 Present
13:57:22: DXGI Present
13:57:22: (half life scientist) everything.. seems to be in order
13:57:23: D3D9EndScene called
13:57:23: D3DPRESENT_PARAMETERS {
13:57:23: BackBufferWidth: 16
13:57:23: BackBufferHeight: 16
13:57:23: BackBufferFormat: D3DFMT_X8R8G8B8
13:57:23: BackBufferCount: 1
13:57:23: MultiSampleType: D3DMULTISAMPLE_NONE
13:57:23: MultiSampleQuality: 0
13:57:23: SwapEffect: D3DSWAPEFFECT_COPY
13:57:23: hDeviceWindow: 262962
13:57:23: Windowed: true
13:57:23: EnableAutoDepthStencil: false
13:57:23: AutoDepthStencilFormat: D3DFMT_UNKNOWN
13:57:23: Flags: None
13:57:23: FullScreen_RefreshRateInHz: 0
13:57:23: PresentationInterval: 1
13:57:23: };
13:57:23: successfully set up d3d9 hooks
13:57:23: D3D9SwapPresent called
13:57:23: DoD3D9GPUHook: success
13:57:23: D3DSURFACE_DESC {
13:57:23: Format: D3DFMT_X8R8G8B8
13:57:23: Type: D3DRTYPE_SURFACE
13:57:23: Usage: D3DUSAGE_RENDERTARGET
13:57:23: Pool: D3DPOOL_DEFAULT
13:57:23: MultiSampleType: D3DMULTISAMPLE_NONE
13:57:23: MultiSampleQuality: 0
13:57:23: Width: 1280
13:57:23: Height: 800
13:57:23: };
13:57:23: successfully capturing d3d9 frames via GPU
13:59:24: ---------------------- Cleared D3D9 Capture ----------------------
13:59:24: received restart event, capturing
13:59:24: DoD3D9GPUHook: success
13:59:24: D3D9EndScene called
13:59:24: D3D9SwapPresent called
13:59:24: D3DSURFACE_DESC {
13:59:24: Format: D3DFMT_X8R8G8B8
13:59:24: Type: D3DRTYPE_SURFACE
13:59:24: Usage: D3DUSAGE_RENDERTARGET
13:59:24: Pool: D3DPOOL_DEFAULT
13:59:24: MultiSampleType: D3DMULTISAMPLE_NONE
13:59:24: MultiSampleQuality: 0
13:59:24: Width: 1280
13:59:24: Height: 800
13:59:24: };
13:59:24: successfully capturing d3d9 frames via GPU
14:00:39: ---------------------- Cleared D3D9 Capture ----------------------
_________________
Click here to see the hidden message (It might contain spoilers)


Last edited by Pseudo Stupidity on Wed Dec 23, 2015 7:01 pm; edited 1 time in total
Back to top
View user's profile Send private message
Maxus
Overlord


Joined: 07 Mar 2008
Posts: 7622

PostPosted: Thu Dec 24, 2015 3:48 am    Post subject: Reply with quote Add User to Ignore List

I got the case, I got the graphics card, I decided to knuckle down and make the transfer.

As far as I can tell, it's all hooked up correctly. All necessary things have been accounted for and hooked up correctly.

But it's not fucking coming on. Not even onboard graphics are displaying now. And I don't know what I did wrong and don't want to open it up AGAIN to fix it right now. Pretty soon I'll come up with comparison pictures and try to see what the problem is.

Until then, I'm sick of looking at it.

EDIT: AFTER some quality time with a phillips head screwdriver, I have it back in my old case.

No idea what the difference is by fuck that, it's working again. And the graphics card is working, too
_________________
He jumps like a damned dragoon, and charges into battle fighting rather insane monsters with little more than his bare hands and rather nasty spell effects conjured up solely through knowledge and the local plantlife. He unerringly knows where his goal lies, he breathes underwater and is untroubled by space travel, seems to have no limits to his actual endurance and favors killing his enemies by driving both boots square into their skull. His agility is unmatched, and his strength legendary, able to fling about a turtle shell big enough to contain a man with enough force to barrel down a near endless path of unfortunates.

--The horror of Mario

Zak S, Zak Smith, Dndwithpornstars, Zak Sabbath. He is a terrible person and a hack at writing and art. His cultural contributions are less than Justin Bieber's, and he's a shitmuffin. Go go gadget Googlebomb!


Last edited by Maxus on Thu Dec 24, 2015 5:12 am; edited 2 times in total
Back to top
View user's profile Send private message AIM Address
Count Arioch the 28th
King


Joined: 07 Mar 2008
Posts: 5620

PostPosted: Fri Dec 25, 2015 4:30 am    Post subject: Reply with quote Add User to Ignore List

Maybe you just needed to clear cookies and turn it off and on again?
_________________
In this moment, I am Ur-phoric. Not because of any phony god’s blessing. But because, I am enlightened by my int score.
Back to top
View user's profile Send private message
tussock
Prince


Joined: 07 Nov 2009
Posts: 2508
Location: Here

PostPosted: Sat Dec 26, 2015 3:46 am    Post subject: Reply with quote Add User to Ignore List

You probably had a short between the motherboard and case in the new case, either missed a spacer, or just found an incompatible design.
_________________
news://rec.games.frp.dnd
Back to top
View user's profile Send private message Send e-mail
Atmo
Master


Joined: 26 Mar 2013
Posts: 190

PostPosted: Sat Dec 26, 2015 4:03 am    Post subject: Reply with quote Add User to Ignore List

I hate Windows 10, but I'm not brave enough to go back to 8.1. Hell.
_________________
☆ *World games are shit ☆ M&M is shit ☆ Fate fans gave me cancer ☆
Back to top
View user's profile Send private message
Blasted
Knight-Baron


Joined: 26 May 2010
Posts: 722

PostPosted: Thu Jan 07, 2016 3:27 am    Post subject: Reply with quote Add User to Ignore List

Had a bad BIOS update last night. Checksum ok, installed ok, failed to boot.
Very, very happy it turns out there's a slightly obtuse method of forcing the backup BIOS to be used, involving holding the on button and turning off the power supply and then hokey pokey until it works.
Computers are very nice these days, it's so much harder to shoot yourself in the foot.
_________________
King Francis I's Mother said wrote:
The love between the kings was not just of the beard, but of the heart
Back to top
View user's profile Send private message
Stahlseele
Prince


Joined: 14 Apr 2010
Posts: 4810
Location: Hamburg, Germany

PostPosted: Fri Jan 08, 2016 10:30 pm    Post subject: Reply with quote Add User to Ignore List

§$%&!! it is surprisingly hard to upgrade an old OEM PC <.<
Vista on HDD to Win 8.1 and then Win10 on SSD . .
first i had to find out that my TV . . does not want to display the POST/BIOS for some reason . . so had to wrangle my screens around.
THEN i had to find out that the PC does not activate USB UNTILL the Windows Password Prompt. SAo i had to find my old PS2 Keyboard(edited)
THEN i had to disable the stubborn standard raid config. So i had to find out how to get into the RAID Utility, because that is not described ANYWHERE. And then THE SAME PROBLEM for BIOS.
And then i had to get Win8.1 and that on a DVD. Which now turns out not to want my Win 8.1 KEY . .
in between i had to find a Molex/PATA to SATA Power Converter
so now i am trying a different Win8.1 Pro on a USB Stick to see if THAT accepts the Key
and THEN i will have to juggle around with Drivers i am afraid
something that should have been about an Hour or so is now more than 3 hours <.<
for fucks sake -.-
it accepted the key on the win8.1 pro on the usb stick.
but now it says it can not create a partition on the 120GB SSD i installed.
oh for fucks sake -.-
i am giving up.
now the burning of the disc failed on one computer and on the other the disc drive DOES NOT OPEN ANYMORE

Also, the Mircosoft Tool to make an USB Stick Install Medium has made my 128GB Stick into a 32GB stick . .

Well, i got the Stick fixed at least <.<
open a CMD window
run CMD
in DOS run "diskmgmt.msc"
in DOS run "diskpart.exe"
New window opens.

In new window prompt is "DISKPART"
In DISKPART run "rescan"
In DISKPART run "list disk"
My bad USB Stick is listed "Disk 1"
In DISKPART run "select 1"
In DISKPART RUN "CLEAN" should get msg "DiskPart succeeded in cleaning the disk."

after that i could simply make a new partition and format it.
_________________
Welcome, to IronHell.
Click here to see the hidden message (It might contain spoilers)


Last edited by Stahlseele on Sat Jan 09, 2016 12:51 am; edited 2 times in total
Back to top
View user's profile Send private message
...You Lost Me
Duke


Joined: 10 Jan 2011
Posts: 1708

PostPosted: Sat Jan 09, 2016 1:53 am    Post subject: Reply with quote Add User to Ignore List

I have a nice computer and I like it. I just wanted to brag about that.
_________________
DSMatticus wrote:
Again, look at this fucking map you moron. Take your finger and trace each country's coast, then trace its claim line. Even you - and I say that as someone who could not think less of your intelligence - should be able to tell that one of these things is not like the other.
Kaelik wrote:
I invented saying mean things about Tussock.
Back to top
View user's profile Send private message
Stahlseele
Prince


Joined: 14 Apr 2010
Posts: 4810
Location: Hamburg, Germany

PostPosted: Sat Jan 09, 2016 2:16 am    Post subject: Reply with quote Add User to Ignore List

my NICE computer is working just as intended . .
that one is not a nice, that is just old, useless junk, make some use out of it by making it a Win10 learning computer so i do not have to deal with that on my main <.<
_________________
Welcome, to IronHell.
Click here to see the hidden message (It might contain spoilers)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Gaming Den Forum Index -> I Gave the Mouse a Cookie... All times are GMT
Goto page 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2005 phpBB Group